Windows 10 Upgrade – Licht und Schatten nah beieinander & Ärger mit dem Ton

Endlich war es so weit: das Upgrade auf Windows 10 wurde heruntergeladen! Sogleich wurde auch die Updateroutine gestartet, was erfreulich einfach und userfreundlich ablief. Einzig bei den Datenschutzeinstellungen sollte man nicht die Expressinstallation wählen da die Redmonder von Microsoft sonst einfach alles was mn mit seinem Rechenknecht so anstellt, aufzeichnet! Also nehmt euch die Zeit und klickt euch durch ein paar Fenster.

Ansonsten macht das System einen guten Eindruck: flotter Systemstart, sinnvolle Neuerungen im Bedienkomfort und ein schickes Design kann diese Windowsversion sein eigen nennen.

Jedoch war nicht alles so schön wie es auf den ersten Blick aussah. Zwar wurde im Vorfeld kommuniziert, dass bei einer abgelaufenen Lizenz eines Antivirenprogrammes dieses im Zuge des Upgrades deinstalliert wird und durch die Windowseigenen Essentials ersetzt werden würde. Jedoch wurde trotz einer noch gültigen Lizenz (mehr als sechs Monate) und einer aktuellen Version mein Kaspersky deinstalliert. Ärgerlich, aber dieser Fauxpas konnte schnell behoben werden. Weniger erfreulich ist, dass meine Hamachi Version (Programm zum simulieren eines LAN über das Internet) leider nicht mit Windows 10 kompatibel zu sein scheint. Der Netzwerktreiber lässt sich einfach nicht mehr installieren, weder automatisch noch manuell. Aber ich denke, dass da bald ein Fix von Seiten Hamachis veröffentlicht wird.

Am ärgerlichsten jedoch war der Umgang des Upgrades mit meinem Sound. Lange habe ich gebraucht, bis eine einigermaßen passable Lösung gefunden wurde. So wurde nach dem Upgrade mein PC Ton so unerträglich leise, dass ich meine Boxen auf Anschlag drehen musste um überhaupt einen Ton zu bekommen.

Wie sich herausgestellt hat, hat Windows 10 mit einigen älteren Onboard Soundchips seine Probleme. Als Lösung hat folgendes funktioniert:

Den Realtektreiber deinstallieren und in den erweiteretn Systemeinstellungen unter dem Reiter Hardware bei den Geräteinstallationseinstellungen den zweiten und den vierten Auswahlkreis auswählen. So wird verhindert, dass Windows mit jedem Neustart die Realtek Treiber wieder auf die Platte schaufelt und der Ärger von vorn beginnt. Ich habe jetzt seit einigen Neustarts wieder normalen Sound, bin also optimistisch, dass das Problem gefixt wurde.

Update:

Mit jedem Update dass von Windows zwangsinstalliert wird, scheinen die Realtektreiber auch wieder mit auf das System geladen zu werden. Hatte zumindest letztens das Problem, dass nach einem Update des Systems der Sound wieder weg war. Wenn ich dafür ne Lösung finde, wird diese hier gepostet.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.